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Intro to Evaluation Reports 

Evaluation reports can help you judge the quality of your program and the competency and compliance of 
your people. 
 
Report on: 
You can run evaluation-related reports on five entities: 

• Residents 
• Rotating Residents 
• Faculty 
• Other Personnel 
• Rotations  

 
Switch entities 
You can move from one entity to another by clicking the tabs 

 
 
Program- & individual-level views per entity 
Each entity has a program-level view and an individual-level view  

• If you click an individual, you drill down to the individual-level view 
• If you click the Program button, you move back to the program-level view: 

 
 
Changing reports 

• From the program-level view, you can change the report you're seeing with this dropdown: 

 
• From the individual-level view, you can change the report you're seeing by clicking a different tab: 

 
 
Access to Evaluation Reports 
Level 6 - Can view evaluation results from all departments for all personnel 
Level 5 - Can view all evaluation results for the program they have privileges in 
Level 4 - Can view all results except anonymous evaluations in any department where privileged 
Level 3 - Can see their own results, if permitted within Session on the Settings tab 
Level 2 - Can view their own results, if permitted within Session on the Settings tab 
Level 1 - Can view their own results, if permitted within Session on the Settings tab 
Advisors - Can see the evaluation results of their Advisees, if: 

• Advisor is indicated in resident’s Personnel record 
• Advisor is permitted to see results based on the setting in the Settings tab in Session 
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Navigate 
1. Go to Evaluations > Reports 

 
2. You land: 

• At the program-level view 
• In the Residents tab 
• In the Performance report 

 
3. You can navigate to: 

• Another view-level 
Click a learner 

• Another entity 
Click another tab 

• Another report 
Click the report dropdown 

 
Program Selection 
Jump to any program you have privileges in by clicking the arrow and clicking a program in the dropdown. 

 
 
Person Search 
Type a first or last name in the box to find their evaluation data. 

 
 
Print 
The 'Print' and 'View PDF' process varies depending on the type of report and the number of reports you 
are printing. 
 
Print an Overall Program Report 
Print any of the screens that display overall data about everyone in your program: 

1. Go to Evaluations > Reports 
2. Open the report you want to print 

3. Click  
4. Depending on browser, you'll  get a message or PDF download in the bottom of your screen 

• Allow popups if asked 
5. The PDF opens in a new tab. Click the three dots in the top right of the browser 
6. Click Print 
7. Choose Printer or Destination 
8. Click Print 

 
  



7 
 

Print an Individual Person's Report 
1. Go to Evaluations > Reports 
2. Select a specific person 
3. Click View PDF 
4. Verify that the box in front of this person is checked 
5. Check the boxes for the tabs (reports) you want to print 
6. Click View PDF. The document will open in a new window 
7. Hover at the bottom of the screen and click the Printer icon 
8. Select your print settings 

 
Print Reports for Multiple People 
Note: The Exportable Data tab will not print using the standard Printer icon because of the large amount of 
data on this report. Click Excel to export the data to a spreadsheet format, which is then printable. 

1. Go to Evaluations > Reports 
2. Select a person 
3. Select a tab (report) and any filters 
4. Click View PDF 
5. elect people: Check the box for Select All or 
6. Check the boxes in front of the selected individuals 
7. Click Print 
8. Check the boxes for the tabs (reports) you want to print 
9. Click View PDF 

 
Your reports will be generated and emailed to you. Open the email and print the report. 
 
Configuring Assessment Settings 
 
Assessment Settings 
On one of the program-level reports, click the Gear icon to configure the Assessment Settings. 
These settings affect both the Evaluation Reports and the evaluation results in Milestone Reviews.  
These settings affect evaluation results on both milestone reviews and evaluation reports. 
 
Access Configuration 
Milestone Reviews (Portfolio > Milestones > Settings > Assessment Settings)  
Evaluation Reports (Evaluations > Reports > click the Gear icon) 
 
Turn Normalization Off/On 
Normalize and average evaluation responses - By default, this process will be turned 'On.' If you do not 
want the evaluation results from your custom questions to be normalized and averaged, uncheck this box.  
 
Make "Has Not Achieved Level 1" Count as "Zero" 
Some specialties allow this response on their milestones. By default, these responses are not counted in 
the learner's personal average, nor in the program's Peer Average. 
You can count these responses as 'zero' and include them in the averages. Check the box to count these 
responses as 'zero' in the averages. 
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Allow Subjects to View Peer Averages 
By default, this setting is 'Off.' If you want to allow evaluation subjects to view the peer averages for 
summary report and in milestone reviews, check this box. Checked, a peer column appears for residents 
and faculty.  
 
Note: Whether or not you allow learners to see peer averages, the CCC can view peer averages, and the 
peer average column still appear on reports generated by an administrator 

 
 

Normalizing Evaluation Results 

What's normalization? 
• It's on by default 
• It affects the results in both Portfolio Milestones and Evaluation Reports 
• It feeds more evaluation results into milestone subcompetency averages 

 
Why do we need it? 
Most subcompetencies have a 1 to 5 standard grade scale.  
Questions in your own words can have a variety of grade scales, such as 1-3, 1-5 and 1-9. 
In order to include more scores in milestone subcompetency averages, we 'normalize' those results, which 
means we're converting those scores to the 1-5 scale.   
What are its limits? 
Questions in your own words that use a Boolean grade scale (Yes/No) can't be normalized. 
Normalization formula 
This formula normalizes grade scales that are not 1 - 5 
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m = minimum milestone value (0 or 1) 
M = maximum milestone value (4 or 5) 
P = rating scale position (selection chosen by evaluator) 
n = number of choices on the grade scale 
 
After normalization, scores are averaged 
Normalized scores are combined with scores from EPAs, subcompetencies, and custom subcompetencies 
to give an average evaluation score from questions mapped to a specific subcompetency.  
Example 
A resident received the following scores on her evaluations, and an average score of 3.38: 

• 3.5 - Actual PC1 subcompetency (1 - 5 scale) 
• 3.0 - EPA mapped to PC1 (1 - 5 scale) 
• 3.5 - Custom Subcompetency mapped to PC1 (1 - 5 scale) 
• 6.0 - General question mapped to PC1 (1 - 9 scale). The score of 6 is 'normalized,' using the 

formula above, to a score of 3.5. 
 

Turn off normalization 
If you don't want evaluation results from your questions to be normalized and averaged, follow these steps: 

1. Go to Portfolio > Milestones 
2. In the left panel, click Settings 
3. Click Assessment Settings 
4. Uncheck Normalize and average evaluation responses 
5. Click Save 
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Filtering Evaluation Reports 
You can change what you see by filtering your evaluation report: 

1. Click  
2. Check or uncheck the boxes: 

 
• Filter by Evaluation Forms: Select one or more evaluation forms to view 
• Exclude Anonymous evaluations: Only show results that are not anonymous 
• Exclude On Hold evaluations: Only show results that are not on hold 
• Include Evaluations from Other Departments: Include results from other departments 

when their personnel evaluated this rotation using the forms selected 
3. Click Apply 

• The Filters you select will persist until you select another program. If you close New 
Innovations and then reopen it, a popup message will notify you that your previous filters 
are still in place. 

• The Filter icon will be 'blue' if there are any changes to the default settings. To clear the 
filters and return to the default settings: 

o Click Filter 
o Click Clear Filters 

Filter by Date 
By default, the report will display results for the current Academic Year. Click the arrow to change the time 
frame to: 

 
• Last 3, 6 or 18 months 
• Academic Year - Once you select an Academic Year, you also have the option to select an interval. 

Click Apply. When viewing reports from a Department not associated with a program, such as the 
GME Office, refresh the page after selecting to view by Academic Year or changing the Academic 
Year.  

• Resident Training Year 
• Custom - Select a specific date range and click Apply. 

The Dates you select will remain in place until you select another program or exit New Innovations. 
 
Identify Evaluators 
By default, reports display all of the data (average, peer average, etc.) an administrator is allowed to see. 
Anonymous details (evaluator name, rotation, dates, etc.) are hidden for those matches that are 
anonymous. Check the Identify evaluator’s box to view these details. 



11 
 

Printing Completed Evaluations 
You can print completed evaluations from View Evaluations and Session Manager. 
You can print pending evaluations from Session Manager. 
 
Print from View Evaluations 

1. Go to Evaluations > View Evaluations 
2. Make sure you are on the Completed tab 
3. Select the Evaluator 
4. Select the Subject 
5. Click List ALL Evaluations 
6. Check Hide identifying information in the header of the anonymous evaluations to keep evaluator 

info off of your print 
7. Check the box in front of the evaluation you want to print 
8. Click View selected evaluations 

A new tab opens with your evaluation. If it doesn't, look for a popup blocker message 
9. Right-click on the evaluation and select Print 
10. Print using your printer or PDF printer 

 

 
 
  

https://gme-support.new-innov.com/support/solutions/articles/5000673877
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Print from Session Manager 
1. Go to Evaluations > Session Manager 
2. Select the correct academic year 
3. Click either the Evaluator, Subject or Rotation tab 
4. Click the small arrow in front of a person 
5. Click the Completed tab 
6. Check the box in front of the correct evaluation 
7. Click View 

a new tab opens with your evaluation. If it doesn't, look for a popup blocker message 
8. Right-click on the evaluation and select Print 
9. Print using your printer or PDF printer 

 
 
 
 
GME ❤ - Reporting on Evaluations 
These reports display evaluation information collected on your residents and fellows, including milestone 
results. The reports use the end date of the match to determine if the results are included. If the end date of 
the match falls within the date range of the report, it will be included. 
 
Report on GME-Level Evaluation Data 
Get a global view of the evaluation information for the programs linked to a principal sponsor. 

1. Go to Evaluations > Reports 

2. If you don't already see a list of programs, click   near the top left to see GME-level reports 
3. Select a principal sponsor or Others (if you want to view all programs not linked to a principal 

sponsor)  
• You'll see evaluation information for the programs linked to that principal sponsor 
• For each program, you'll see: 

Resident Count - Total number of residents in the program 
Unmatched Residents - Total number of residents who have not been included as a 
Subject in an Evaluation match 
Distributed - Total number of evaluations distributed within the program 
Completed/Overall Compliance - Total 'number' of evaluations completed and the 
'percentage' of evaluations completed of those distributed within the program (All 
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Evaluators) 
Faculty Compliance - Percentage of completed evaluations where the evaluator had a 
Work Role of Faculty (Faculty only) and the subject had a Work Role of Resident. 
(Includes on-demand evaluations) 
On Time - Number of evaluations completed by the Due Date (All Evaluators)  
Late - Number of evaluations completed past the Due Date (All Evaluators)  
Declined - Number of evaluations returned (declined) by the evaluator (All Evaluators)  
Incomplete - Total number and percentage of evaluations that have not been submitted 
(All Evaluators)  
Overdue - Total number of incomplete evaluations that are past the due date. For 
example, if the Due Date for an evaluation was yesterday or earlier and the End Date of 
the match falls within the date range of the report and the evaluation has not been 
completed, it will be included in this count. (All Evaluators) 

4. You can: 
• Use the date ranges on the page or create a custom date range 
• Click on a program to view the data for that program. See more about program reports 

below 
• Click View PDF to print 
• Click a program to view its program-level evaluation reports 

 
Reporting on Resident & Fellow Evaluations 
You can see a number of evaluation-related reports at the program or individual learner level: 
 
For more information about evaluation reports set up go to Help>Tutorial Videos>Evaluations [8.30] 
Evaluations- Reports-Residents 
 
Program-level view 
 

1. Go to Evaluations > Reports 
2. If you have access to more than one program, select a program from the dropdown list 

You'll land on the Residents tab and see the Performance Report 

3. Click the report type dropdown  
  

https://gme-support.new-innov.com/en/support/solutions/articles/5000655974
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4. Pick a program-level report (more on each below):  
• Performance 
• Competency 
• Compliance 
• Subcompetency 

 
5. With any of these reports, you can: 

• Uncheck Group by Year to view all residents in alphabetical order 
• Click Filter to edit the parameters of the report 
• Click on a learner to view the data for that person 
• Click View PDF to print 

 
Performance Report 
This report provides an overview of performance data collected, grouped by year, originating from the 
selected department. 
 
This report displays: 
Name - The residents' names and pictures are shown 
Evaluated - The number of completed evaluations about the resident is shown, and in parentheses the 
number of evaluations distributed with the resident as the subject that have not been completed 
Low Scores - The number of low scores that the resident has received on questions marked to give Low 
Scores 

 
Competency Report 
You can prepare to use this report type by building evaluations with ACGME milestone Core Competency 
tags (not subcompetency tags). This report displays results from questions that meet three criteria: 

• Question type: General Question (these are standard questions in your own words) 
• Question grade scale: "rating"  
• Tagged with: Core Competency tags 

 
This report displays: 
Name - The residents' names and pictures are shown, grouped by Year in Residency. Uncheck the box for 
Group by Year to view all residents in alphabetical order 
Core Competencies- Each resident’s level of competency is shown as a percentage for each Core 
Competency (Patient Care, Medical Knowledge, etc.) (Note: OPOMM stands for Osteopathic Principles and 
Practices and Manipulative Medicine) 

• Calculations - All results are converted to percentages, then averaged 
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• Example - on two Patient Care questions, a resident receives a 3 on a scale of 1 - 5 and a 7 on a 
scale of 1 - 9. The 3 is converted to 60% and the 7 is converted to 77.78%. These are then 
averaged ((60 + 77.78)/2) for a score of 68.89% in Patient Care. 

Overall- This score is an average of all competency scores the resident received 
• Calculations - Responses to all questions are converted to a percentage, and then averaged. (It is 

NOT an average of the averages.) 
• Example - A resident receives a total of 50 responses. These responses are each converted to a 

percentage, added together and divided by 50 to get the Overall average. 

 
Compliance Report 
This report displays information about the compliance rate of the resident for completing assigned 
evaluations. 
Evaluations are included if: 

• The End Date of the match falls within the date range of the report 
• The evaluation's Due Date is in the past 

This report displays: 
Name - The residents' names and pictures are shown, grouped by 'Year in Residency.' Uncheck the box for 
'Group by Year' to view all residents in alphabetical order. 
Assigned - The total number of evaluations assigned to the resident that have a Due Date during the 
report period 
Compliance - The number of completed evaluations divided by the number of assigned evaluations. The 
percentage of completed evaluations is shown in parenthesis 
Calculations - The number of evaluations that were completed divided by the total number of assigned 
evaluations 

• Example - A resident has 50 evaluations assigned to her with Due Dates in the past. She 
completed 36 on time and 4 of them late (past the Due Date). Forty completed evaluations divided 
by 50 assigned equals 80%. Her Compliance column would display 40/50 (80%). 

Completed on Time – The number and percentage of evaluations that were completed on time (by 11:59 
pm on the Due Date) 

• Calculations - The number of evaluations that were declined or completed on time divided by the 
total number of assigned evaluations 

• Example - A resident has 50 evaluations assigned to her with Due Dates in the past. She 
completed 36 on time and 4 of them late (past the Due Date). Her 'Completed on Time' column 
would display 36 (72%). 



16 
 

Completed Late – The number and percentage of evaluations completed late (after 11:59 PM on the Due 
Date) 

• Calculations - The number of evaluations that were completed late divided by the total number of 
assigned evaluations 

• Example - A resident has 50 evaluations assigned to her with Due Dates in the past. She 
completed 36 on time and 4 of them late (past the Due Date). Four evaluations completed late 
divided by 50 assigned equals 8%. Her 'Completed Late' column would display 4 (8%). 

Declined – The number and percentage of evaluations returned (declined) by the evaluator 
• Calculations - The number of evaluations that were returned divided by the total number of 

assigned evaluations 
• Example - A resident has 30 evaluations assigned to her with Due Dates in the past. She returned 

(declined) 5 of them. Five divided by 30 equals 16.67%. Her 'Declined' column would display 5 
(16.67%). 

Delinquent – The number of evaluations assigned to the resident that have not been completed and are 
past the Due Date.  

 
Subcompetency Report 
The program-level Subcompetency Report displays the results of evaluations completed about the 
residents where the form contained any of the following: 

• Actual ACGME subcompetencies inserted on the form, either manually or rotation-based 
• Responses mapped or tagged to subcompetencies, such as EPAs, custom subcompetencies and 

general questions (in your own words) 
This report displays: 
Name - The residents' names and pictures are shown, grouped by 'Year in Residency.' Uncheck the box for 
'Group by Year' to view all residents in alphabetical order. 
Competencies – Each Core Competency has its own column. Within each column the subcompetencies 
are displayed with the average score that the resident received on that subcompetency from evaluation 
feedback 

• Calculations - Normalization is on by default.  
• For specialties that have a 'Has not achieved Level 1' or a similar option in their subcompetencies, 

these responses can be counted as 'zero' and can be included in the resident's average and into 
the Peer Average 
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Osteopathic Milestones 
If a program has Osteopathic Recognition (OR), a second tab will be available on the program-level 
Subcompetency report. Click the Osteopathic Recognition tab to view the results of evaluations that 
contained any of the following: 

• Actual OR subcompetencies inserted on the form, either manually or rotation-based 
• Responses mapped to OR subcompetencies, such as EPAs, custom subcompetencies and 

general questions (in your own words) 
• See the details above for more information on the Subcompetency report 
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Other versions of Milestones  
If your program has multiple versions of Milestones, and evaluation results are tied to subcompetencies or 
milestones from both versions within the span of the reporting dates (e.g. 7/1/2017 - 6/30/2019), then you’ll 
see tabs for the current version and the old version:  

 
 
Individual-level view 
There are nine Evaluation Reports that provide detailed evaluation information about a specific resident. 
Click on a resident's name in any one of the program-level reports to see more details. 
 
The resident's name and photo will appear at the top left of the report, along with the following information: 

• Total number of times this resident has been evaluated for the date range of the report 
• Total number of evaluations completed by this resident during the date range of the report 
• Hover over Rotation Data to view the list of rotations the resident served on during the time span of 

the report. 
 

By default, results are displayed for the current academic year. The End Date of the evaluation match must 
fall within the report’s date range to be included. 

 
 
Overall Report 
The Overall Report shows the results from every question on every evaluation form that was used to 
evaluate the resident/fellow. The End Date of the match must fall within the date range of the report to be 
included. Comments are displayed by default. 
 
Generate the Overall Report: 

1. Go to Evaluations > Reports 
2. Select a Resident 
3. Click the Overall tab 
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The first column on the Overall Report includes: 
• Form - Name of the evaluation form 
• Question - Shows the actual question text  
• Grade Scale used 
• Comments - Displays any comments made by the evaluator for this question 

 
The remainder of the columns on this page display depending on the grade scales used.  We’ll explore the 
results of each type of grade scale below. Check the box for ‘Scoring Details’ to view a graphic display of 
the results.  
 
Results from a Rating Scale – Select from a Range of Scores (Low to High) 
 
Evaluators choose an answer from a rating scale that ranges from negative to positive connotations. For 
each question, the results are shown in the following columns: 

• Average - Displays the average score the resident received on the question 
• Peer Average - Shows the average score of the resident's Peer Group within their program. Click 

on the score to view the people who compose the Peer Group. The Peer Group consists of those 
residents who have the same 'Year in Training' for the date range of the report. The Peer Average 
will still appear on the report even if the settings do not allow subjects to view the Peer Average. In 
the General Features section of this document, read ‘Assessment Settings’ for more details. 

• Minimum - Displays the lowest score given to the resident 
• Maximum - Shows the highest score given to the resident 
• Standard Deviation - Displays the variation or dispersion of the results from the average score 

  
On the example shown below, faculty chose from a 1 – 5 scale (Poor to Excellent) to rate the resident on 
this question. The resident received: 
 
Average’ score for 7% of the scores received 
Above Average’ scores for 64% of the scores received 
Excellent’ scores for 29% of the scores received 
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Results from a Multiple Choice Grade Scale – Select Best Answer 
When evaluators are given the choice to select just one item from a list, the option that received the most 
‘votes’ will be shown under the ‘Most Popular Response’ column. If there is a tie, click Show all top choices 
to see the winning selections. In this example, the resident’s best skill is a tie between ‘Problem-Solving’ 
and ‘Medical Knowledge.’ 

 
Results from a Multiple Choice Grade Scale – Select All That Apply 
When evaluators are given the option to select ‘All that apply’ from a multiple-choice list, the option that 
received the most ‘votes’ will be  shown in the ‘Most Popular Response’ column. In the example below, four 
faculty members completed this question by selecting multiple good qualities of the resident. They chose 
‘Friendly’ and ‘Inclusive’ 100% of the time, while ‘Sensitive’ and ‘Thorough’ were chosen by 75% of the 
faculty members (3 out of 4). When there is a tie, click Show all top choices to see the selections that tied 
for first place. 
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Results from a Yes/No Grade Scale – Select Yes/No, True/False, Pass/Not Pass 
Evaluators are asked to select one of two choices. On the Milestone question shown below, the resident 
received: 

• Eleven 'Yes' responses and one 'No' response out of twelve total responses 
• Any 'Yes' response has a value of '1' and 'No' responses have a value of '0' 
• The resident's average (11/12) is 0.92 (92%), while the Peer Average is 0.57 (57%) 

 
Results from a Number Grade Scale – Enter a Numeric Value 
When evaluators are asked to submit a number as a response, the system computes the average of all 
responses given. In this example, the faculty members were asked how many days they spent with the 
resident during the rotation. The average number of days was 26.71 days. 

 
Results from a Text Grade Scale – Enter a Written Response 
With this type of grade scale, evaluators are asked to give a written response to a question. In the 
screenshot below, faculty members were asked what improvements the resident could make. The report 
shows that it was a ‘Text Scale’ and lists the responses given by the evaluators. No numeric values are 
shown for Average, Peer Average, Minimum, etc.  
 
 
Results from Specialized Questions 
Results from EPA (Entrustable Professional Activity) Questions 
On the EPA example below, the Entrustment Scale is displayed showing 14 total responses received, the 
percentage received for each level and the actual number of times that level was selected. 
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Results from Milestone Questions 
Milestone questions will display the total number of responses received for the question and the number 
and percentage of ‘Yes’ responses received. 

 
 
 Results from Subcompetency Questions 
The results from Subcompetency questions will display the total number of responses received, the 
percentage received for each level and the number of responses for each level. 

 
 
 Results from Custom Subcompetency Questions 
The results from Custom Subcompetency questions will display the total number of responses received, the 
percentage received for each level and the number of responses for each level. 
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Tags Reports 
The Tags report displays the results from Custom Tags placed on General questions (questions in your 
own words). The data can be grouped under two formats: 
 
Tag by Grade Scale 
Generate the 'Tag by Grade Scale' Report: 

1. Go to Evaluations > Reports 
2. Select a resident 
3. Click the Tags tab 
4. Select Tag by Grade Scale 
5. Check the box for ‘Scoring Details’ to view a graphical representation of the results 
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Tag by Question 
Generate the 'Tag by Question' report: 

1. Go to Evaluations > Reports 
2. Select a resident 
3. Click the Tags tab 
4. Select Tag by Question 
5. Check the box for ‘Scoring Details’ to view a graphical representation of the results 

 
 
Comments Reports 
There are four reports that can be generated to show evaluators’ comments about your residents. These 
reports allow the comments to be grouped according to Evaluator, Rotation, Tag or Evaluation Form. 
 
Comments by Evaluator 
The comments are grouped under each Evaluator showing first the comments submitted on specific 
questions, and then the Overall comments. Evaluations marked as ‘Anonymous’ will display the comments, 
but not the Evaluator’s name or picture. Check the box for ‘Identify Evaluators’ to view the identifying 
information. 

1. Go to Evaluations > Reports 
2. Select a resident 
3. Click the Comments tab 
4. By default, you’ll be on the ‘Comments by Evaluator’ report 
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Comments by Rotation 
From the dropdown list, select Comments by Rotation. On this report the comments are grouped under the 
Rotations on evaluation completed for the time period of the report. The comments that were submitted on 
questions will be displayed first, followed by the Overall comments. 
Evaluations marked as ‘Anonymous’ will display the comments, but any identifying information (evaluator or 
rotation) will not be shown. Check the box for ‘Identify evaluators’ to show the evaluator information. If you 
choose not to show the identifying information, you lose the ability to group the comments by rotation. 

 
  



26 
 

Comments by Tag 
From the dropdown list, select Comments by Tag. Comments are grouped and displayed by Custom Tags 
only. 

 
 
Comments by Form 
Select Comments by Form from the dropdown list. In this report, the comments are grouped by the 
Evaluation Form used to evaluate the resident. The name of the form is shown in the grey heading bars. 
The comments that were submitted on specific questions will be displayed first and then the Overall 
comments. Evaluations marked as ‘Anonymous’ will display the comments, but will not show the 
Evaluator’s name and picture. Check the box for ‘Identify evaluators’ to view evaluator information. 
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Subcompetency Report 
The Subcompetency Report displays the results of evaluations completed about the residents where the 
forms contained the following: 
 

• Actual ACGME subcompetencies inserted on the form, either manually or rotation-based 
• Responses from questions tagged or mapped to subcompetencies, such as EPAs, custom 

subcompetencies and custom questions (in your own words) 
 
Generate the Subcompetency Report: 

1. Go to Evaluations > Reports 
2. Select a Resident 
3. Click the Subcompetency tab 

 
This report displays the following information: 

• Training Year - The resident’s scores are shown, grouped by 'Year in Residency' 
• Competencies - Each Core Competency (Patient Care, Medical Knowledge, etc.) has its own 
• Calculations  
• For those subspecialties that have a 'Has not achieved Level 1' option in their subcompetencies, 

these responses can be counted as 'zero' and can be included in the resident's average and into 
the Peer Average.  

 
If your program has Osteopathic Recognition (OR), there will be an additional tab on the Subcompetency 
report. Click the Osteopathic Recognition tab to view the evaluation results from forms that contained: 
 

• Actual OR subcompetencies inserted on the form, either manually or rotation-based 
• Responses from questions tagged or mapped to OR subcompetencies, such as EPAs, custom 

subcompetencies and custom questions  

 
 
 



28 
 

Milestones Report 
The Milestones Report displays the results of milestone questions. These may be from daily Shift Cards or 
from any milestone narratives placed directly on your regular evaluations. 
 
Generate the Milestones Report: 

1. Go to Evaluations > Reports 
2. Select a resident 
3. Click the Milestones tab 

 
This report displays the following columns: 

• Training Year - The resident’s scores are shown, grouped by 'Year in Residency' 
• Competencies - Each Core Competency (Patient Care, Medical Knowledge, etc.) has its own 

column. The subcompetencies (PC1, PC2, etc.) are displayed under each column. The average 
scores from milestone questions are displayed under the proper level (Level 1, Level 2, etc.) within 
the subcompetencies. If a Level has an 'X' for a score, no data was collected for that milestone. 

• Calculations - Milestone questions have a ‘Yes’ or ‘No’ grade scale. The score shown is the 
percentage of ‘Yes’ selections the resident received (Number of 'Yes' scores/Total number of 
scores). 

• Example - On a milestone question, three evaluators said 'Yes, the resident is competent on this 
milestone.' One evaluator gave a score of 'No.' Three of four (3/4) evaluators said 'Yes,' giving the 
resident a score of 75% on that one milestone. 
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Competency Report 
The Competency Report displays data collected about the resident from General questions (Standard 
questions in your own words) that have been tagged to Core Competencies. Only ‘Rating’ grade scales are 
displayed. No subcompetencies or milestones are included. If evaluation forms contained standard 
questions that were mapped to subcompetencies but not to core competencies, they will not show up on 
the competency report. 
 
The results are: 

• Grouped by Core Competency 
• Presented in normalized percentages for all grade scales 
• Grouped by the resident's 'Year in Residency' 
• Compared with the Peer Average 

 
Generate the Competency Report: 

• Go to Evaluations > Reports 
• Click a resident's name  
• Click the Competency tab 

 
This report displays the following columns: 

• Training Year - The resident’s scores are shown, grouped by 'Year in Residency.' Also shows 
the Peer Average 

• Core Competencies - The resident’s level of competency is shown as a percentage for each 
Core Competency (Patient Care, Medical Knowledge, etc.) (Note: OPOMM stands for 
Osteopathic Principles and Practices and Manipulative Medicine.) 

• Calculations - All results are converted to percentages and then averaged. 
• Example - On two Patient Care questions, a resident received a 3 on a scale of 1 - 5 and a 7 

on a scale of 1 - 9. The 3 is converted to 60% and the 7 is converted to 77.78%. These are 
then averaged ((60 + 77.78)/2) for a score of 68.89% in Patient Care. 

• Overall - This score is an average of all scores the resident received 
• Calculations - Responses to all questions are converted to a percentage, then averaged. (It is 

NOT an average of the averages.) 
• Example - A resident receives a total of 50 responses. These responses are each converted to 

a percentage, added together and divided by 50 to get the Overall average. 
• Rotation – Each of the resident’s rotations are displayed below for the time period indicated, 

along with the average score they received for each core competency during that rotation. 
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Problems Report 
The Problems Report has two sections: 
 
Questions receiving low scores: 
• Resident receives a low score on a specific question on an evaluation form flagged to give Low 

Score notifications 
• Resident receives a low score on a specific grade scale, on any form, flagged to 

give Low Score notifications 
 
Questions scoring below a certain percentage: 

• Defaults to questions scored in the bottom 25% of the grade scale 
• Can be changed to 10%, 15%, 20% or Suppressed to 0%. 

 
Generate the Problems Report: 

• Go to Evaluations > Reports 
• Select a resident 
• Click the Problems tab 

 
This report displays the following columns: 

• Evaluation form – Displays the name of the evaluation form and the question text 
• Post Graduate Year – Shows the resident’s 'Year in Residency' 
• Submitted on – Displays the date and time the evaluation was completed 
• Score – Shows the text of the  selection chosen by the evaluator (Ex: Poor or Below Average) 
• Value – Shows the value given to that score (Ex: 1 or 2) 
• Peer Average – Displays the peer average for that question 
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Compliance Report 
This report displays information about the compliance rate of the resident for completing evaluations 
assigned to them. Evaluations are included if: 

• The End Date of the match falls within the date range of the report 
• The Due Date is in the past 

 
Generate the Compliance Report: 

• Go to Evaluations > Reports 
• Select a Resident 
• Click the Compliance tab 

 
Columns include the following data: 

• Assigned - The total number of evaluations assigned to the resident that have a Due Date between 
the date range of the report 

• Compliance - The number of completed evaluation, the number of assigned evaluations and the 
percentage of completed evaluations is shown 

• Calculations - The number of evaluations that were completed divided by the total number of 
assigned evaluations 

• Example - A resident has 50 evaluations assigned to her with Due Dates in the past. She 
completed 36 on time and 4 of them late (past the Due Date). Forty completed evaluations divided 
by 50 assigned equals 80%. Her Compliance column would display 40/50 (80%). 

• Completed on Time - The number and percentage of evaluations that were completed on time (by 
midnight on the Due Date) 

• Calculations - The number of evaluations that were completed on time divided by the total number 
of assigned evaluations 

• Example - A resident has 50 evaluations assigned to her with Due Dates in the past. She 
completed 36 on time and 4 of them late (past the Due Date). Her 'Completed on Time' column 
would display 36/50 (72%). 

• Completed Late - The number and percentage of evaluations completed late (after midnight on the 
Due Date) 

• Calculations - The number of evaluations that were completed late divided by the total number of 
assigned evaluations 

• Example - A resident has 50 evaluations assigned to her with Due Dates in the past. She 
completed 36 on time and 4 of them late (past the Due Date). Four evaluations completed late 
divided by 50 assigned equals 8%. Her 'Completed Late' column would display 4/50 (8%). 

• Declined - The number and percentage of evaluations returned by the resident as NET (Not 
Enough Time spent to evaluate the subject) 

 
Delinquent - The number of evaluations assigned to the resident that are currently delinquent (past the Due 
Date). These are shown in the list below. 

• Delinquent Evaluations - The information shown on the second half of the screen includes details 
about the evaluations that are currently delinquent (past their Due Date). 

• Subject - The person or rotation to be evaluated 
• Session - The name of the session distributing the evaluation 
• Rotation - The name of the rotation for that evaluation 
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• Start - The Start Date of the interval 
• End - The End Date of the interval 
• Due - The Due Date for the evaluation to be completed 

 
Exportable Data 
This report displays the actual scores given to each resident by each evaluator. If subcompetencies were 
dynamically added to the evaluation based on the rotation, these scores will also be shown. If the resident 
was evaluated 12 times, the scores from all twelve evaluations will be displayed. No calculations are 
performed on this page. The results on this tab cannot be printed using the ‘View PDF’ button. However, 
the results can be exported to a spreadsheet format by clicking the Excel button, and then printing the 
document. 
 
Generate the Scores Report: 

1. Go to Evaluations > Reports 
2. Select a Resident 
3. Click the Exportable Data tab 
4. Click Excel to export the data to a spreadsheet format that can be printed 

 
This report displays the following information for each form: 

• Evaluator – The name and picture of the evaluator 
• Rotation – Name and date range of the rotation 
• Questions – Lists the score received and the grade scale for each question 
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Reporting on Evaluations of Rotations 
 
For more information about evaluations reports go to Help>Tutorial Videos>Evaluations [8.32] 
Evaluations- Reports-Rotations 
 
These rotation reports show evaluation results submitted by your residents and fellows about their rotation 
experience. 
 

1. Go to Evaluations > Reports 
2. If you have access to more than one program, select a program from the dropdown list 
3. Click the Rotations tab 

4. Select Performance or Overview  
• Performance displays rotations that were included in your sessions, including rotations from 

outside departments. 
You'll see: 
• Rotation names 
• Number of times each rotation has been evaluated 
• Number of rotation evaluations distributed but not yet completed (Shown in parentheses) 
• Number of low scores received, as configured by Low Score notifications on grade scales 

or questions 
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• Overview shows responses to questions about rotations. 
You can toggle these options

 
o Outside Rotations: Overall Average will include outside rotations evaluated by 

this department 
o Comments: Include comments on the report 
o Scoring Details: Include a graph of responses  
o Identify Evaluators: Display the names of evaluators 

 
5. You can click on any rotation to drill into its results 

 
Reading the report 
 
In the screenshot below: 

• Scoring Details are shown 
• The MICU rotation was evaluated 14 times 
• The first question has an average of 3.86 
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Rotating Residents Reports 

The Rotating Residents tab displays the evaluation data collected about outside residents who have served 
on one of your program's rotations. 
 
A person appears on the Rotating Residents tab if they meet all of these criteria: 

• Have a 'Resident' work role 
• Have a Personnel record in an outside program 
• Have been evaluated using an evaluation from one of your sessions 

 
There are two program-level reports under the Rotating Residents tab: 

• Performance 
• Competency 

 
Performance Report 
The program-level Performance Report provides an overview of the performance data collected about all 
rotating residents. This screen only displays evaluation data that originated from sessions in your 
department. 

1. Go to Evaluations > Reports 
2. Click the Rotating Residents tab 
3. By default, you'll be on the Performance tab 

  
The following information is displayed: 

• Name - Residents' names and pictures 
• Evaluated: 

o Number of times each resident has been evaluated 
o Number of evaluations distributed but not yet completed (Shown in parentheses) 

• Low Scores - Number of low scores received, as configured by Low Score notifications 
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Competency Report 
This program-level report displays the overall averages of rotating residents on the Core Competencies 
(Patient Care, Medical Knowledge, etc.). Results are from General questions only with a Rating grade 
scale, plus the questions are tagged to a Core Competency. 
 

1. Go to Evaluations > Reports 
2. Click on the Rotating Residents tab 
3. Click the arrow beside Performance 
4. Select Competency 

 

 
 
 
Individual Reports 
There are six reports that provide detailed evaluation information collected about a specific resident. Click 
on a resident's name to view their reports. 
 
The resident's name and photo will appear at the top left of the report, along with the: 

• Total number of times this resident has been evaluated during the time span indicated 
• Total number of evaluations the resident has completed during the time span of the report  
• Hover over Rotation Data to view the rotations that appear on the completed evaluations for this 

time period 
 
By default, results are displayed for the current academic year. The end date of the evaluation match must 
fall within the report's date range to be included. 
 
Overall Report 
The Overall Report shows the results from every question on every evaluation form that was used to 
evaluate the resident/fellow. The default time frame is the current academic year. Comments are displayed 
by default. 
 
Generate the Overall Report: 

1. Go to Evaluations > Reports 
2. Click the Rotating Residents tab 
3. Select a resident 
4. By default, you'll be on the Overall tab 
5. Check the box for Scoring Details to view a graphic display of the results 
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The first column on the Overall Report: 
• Displays the Name of the evaluation form 
• Shows the question text  
• Average - Displays the average score the resident received on each question. 
• Indicates the grade scale used 
• Displays evaluator comments 

 
The evaluation results are then displayed to the right of this information.  
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Tags Reports 
The Tags Report displays the results from Custom Tags placed on General questions (standard questions 
in your own words). The data can be grouped under two formats: 

• Tag by Grade Scale 
• Tag by Question 

 
Generate the Tags Report: 

1. Go to Evaluations > Reports 
2. Click the Rotating Residents tab 
3. Select a resident 
4. Click the Tags tab 
5. Select one: Tag by Grade Scale or Tag by Question 
6. Check the box for ‘Scoring Details’ to view a graphical representation of the results 

 
Below is an example of the 'Tag by Grade Scale' report: 
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Comments Report 
There are four reports that can be generated to show the evaluators’ comments about your rotating 
residents. These reports allow the comments to be grouped according to Evaluator, Rotation, Tag or 
Evaluation Form. 
 
The comments are then grouped showing first the comments submitted on specific questions, followed by 
the Overall comments. Evaluations marked as ‘Anonymous’ will display the comments, but not the 
Evaluator’s name or picture. 
 
Generate the Comments Report: 
1. Go to Evaluations > Reports 
2. Click the Rotating Residents tab 
3. Select a resident 
4. Click the Comments tab 
5. From the dropdown list, select one of the reports: 

• Comments by Evaluator 
• Comments by Rotation 
• Comments by Tag 
• Comments by Form 

The screenshot below shows the ‘Comments by Evaluator’ report: 

 
 
Competency Report 
The Competency Report displays data collected about the resident from General questions (Standard 
questions in your own words) where the Categories have been tagged to Core Competencies. Only ‘Rating’ 
grade scales are displayed. No subcompetencies or milestones are included. 
 
The results are: 

• Grouped by Core Competency 
• Presented in normalized percentages for all grade scales 

 
Generate the Competency Report: 

1. Go to Evaluations > Reports 
2. Click the Rotating Residents tab 
3. Click a resident's name 
4. Click the Competency tab 
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Problems Report 
The Problems Report has two sections: 
 
Questions receiving low scores: 

• Resident receives a low score on a specific question on an evaluation form flagged to give Low 
Score notifications 

• Resident receives a low score on a specific grade scale, on any form, flagged to give Low Score 
notifications. 

 
Questions scoring below a certain percentage: 

• Defaults to questions scored in the bottom 25% of the grade scale 
• Can be changed to 10%, 15%, 20% or Suppressed to 0% 

 
Generate the Problems Report: 

1. Go to Evaluations > Reports 
2. Click the Rotating Residents tab 
3. Click a resident's name 
4. Click the Problems tab 
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Exportable Data 
This report displays the actual scores given to each resident by each evaluator.  
 
Note: Your program's subcompetencies would not have been dynamically added to the evaluation form 
based on the rotation if the rotating resident is from a different subspecialty. Your milestones do not apply 
to a rotating resident. 
 
Generate the Scores Report: 

1. Go to Evaluations > Reports 
2. By default, you'll land on the Rotating Residents tab 
3. Click a resident's name 
4. Click the Scores tab 
5. Click Excel to export the data to a spreadsheet format 

 
Extracting Evaluation Data as Excel or TAB Files 
You can extract evaluation forms and results to XLS or TAB files.  
These exports can give you more control to manipulate the data and customize reporting. 

1. If you work with multiple departments/programs, pick the one with the data you want to extract 

  
2. Go to Evaluations > Under Tools: Data Extract 
3. Select an academic year or date range for the extract 
4. Select a radio button for the evaluation to include: 

• Use Session Interval Start Date 
• Use Completed date of evaluation 

5. Select the Type of Form: Standard (meaning evaluations of learners/faculty or rotations) or 
Program 

6. Select the evaluation form 
If you don't see the form you're looking for you can: 

• Check Include Archived to select from archived forms 
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• Check Include Division Evaluation Forms to also see forms from any divisions within 
your department 
This works if you are logged into a department with divisions tied directly to it 

• Change program/department in the picker at the top of the page and navigate back to Data 
Extract 

7. Select the fields to include in the extract (for Results extracts) 
Click Select All if you want to check all boxes 

 
8. Select a report format at the bottom of the page 
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TAB (Tab-Delimited) file 
a) Click Generate Reports to TAB files 
b) Click OK to the pop-up screen 
c) Click one of these two links: 

• Evaluations. Tab - Responses extracted to tab-delimited file 
• Evaluation form. Tab - Evaluation form extracted to tab-delimited file 

 
 Excel File 

a) Click one of the following: 
• Generate Results to Excel file - Data includes responses and comments from the form 
• Generate Form to Excel file - Data includes items from the evaluation form, like the Question 

ID, Category and Question 
 

9. Click File > Save As and save to your computer 
having trouble with your extract? Try holding down the Ctrl key when you click Save 

 
Access/Privileges 
You need an L5 or L6 in Evaluations for any department where you'd like to extract evaluation data 
 
 
Evaluation Compliance Report on Residents 
This report displays information about the compliance rate of the resident for completing evaluations 
assigned to them. Evaluations are included if: 

• The End Date of the match falls within the date range of the report 
• The Due Date is in the past 

 
Generate the Compliance Report 

1. Go to Evaluations > Reports 
2. Select a Resident 
3. Click the Compliance tab 
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Columns include: 
Assigned - The total number of evaluations assigned to the resident that have a Due Date between the 
date ranges of the report 
Compliance - The number of completed evaluation, the number of assigned evaluations and the 
percentage of completed evaluations is shown 
Calculations - The number of evaluations that were completed divided by the total number of assigned 
evaluations 

• Example - A resident has 50 evaluations assigned to her with Due Dates in the past. She 
completed 36 on time and 4 of them late (past the Due Date). Forty completed evaluations divided 
by 50 assigned equals 80%. Her Compliance column would display 40/50 (80%). 

Completed on Time - The number and percentage of evaluations that were completed on time (by 
midnight on the Due Date) 
Calculations - The number of evaluations that were completed on time divided by the total number of 
assigned evaluations 

• Example - A resident has 50 evaluations assigned to her with Due Dates in the past. She 
completed 36 on time and 4 of them late (past the Due Date). Her 'Completed on Time' column 
would display 36/50 (72%). 

Completed Late - The number and percentage of evaluations completed late (after midnight on the Due 
Date) 
Calculations - The number of evaluations that were completed late divided by the total number of assigned 
evaluations 

• Example - A resident has 50 evaluations assigned to her with Due Dates in the past. She 
completed 36 on time and 4 of them late (past the Due Date). Four evaluations completed late 
divided by 50 assigned equals 8%. Her 'Completed Late' column would display 4/50 (8%). 

Declined - The number and percentage of evaluations returned by the resident has Declined 
Delinquent - The number of evaluations assigned to the resident that are currently delinquent (past the 
Due Date). These are shown in the list below. 
 
Delinquent Evaluations 
The information shown on the second half of the screen includes details about the evaluations that are 
currently delinquent (past their Due Date): 

• Subject - The person or rotation to be evaluated 
• Session - The name of the session distributing the evaluation 
• Rotation - The name of the rotation for that evaluation 
• Start - The Start Date of the interval 
• End - The End Date of the interval 
• Due - The Due Date for the evaluation to be completed 
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Evaluation Reports - Other Personnel 
For more information about evaluations reports go to Help>Tutorial Videos>Evaluations [8.34] 
Evaluations- Reports-Other Personnel 
 
The 'Other Personnel' tab displays evaluation information under two sections: 

• Residents in this program with no Training Record 
Go to Personnel > Personnel Records and create a Training Record for any resident listed here. 
Their evaluation results will then appear on the 'Residents' tab. 

• Other evaluated people in this department - This list includes all people who have a Work Role 
other than Faculty or Resident, such as Nurse or Other. 

 
You have two report options: 

• Performance Report 
• Competency Report 

 
 
Performance Report 
The Performance Report provides an overview of the performance data collected on all "other personnel." 
This screen only displays evaluation data that originated from your department. 

1. Go to Evaluations > Reports 
2. Click the Other Personnel tab 
3. By default, you'll be on the Performance tab 

 
The report contains: 

• Name and picture of the person 
• Number of times the person has been evaluated 
• Number of evaluations distributed about this person, but not yet completed (Shown in parenthesis) 
• Number of low scores received, as configured by Low Score notifications on grade scales or 

questions 
 

Competency Report 
1. Go to Evaluations > Reports 
2. Click the Other Personnel tab 
3. By default, you'll be on the Performance tab 
4. Click the arrow beside Performance and select Competency 

 
The report contains: 

• Name and picture of the person 
• Their overall averages on the core competencies. Results are from General questions (in your own 

words) that use a Rating grade scale and have been tagged to a Core Competency. 
 
Individual Reports 
Performance Reports provide detailed evaluation information collected on a specific person.  
Click on a person's name to view their reports. 
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Overall Report 
The Overall Report shows the results from every question on every form that was used to evaluate the 
person. The default time frame is the current academic year. Comments are displayed by default. 
 
The columns on the Overall Report include: 

• Name of the evaluation form 
• Question - Shows the actual question text 
• Grade scale used 

 
Average - Displays the average score the person received on each question. 
Minimum - Displays the lowest score given to the person. 
Maximum - Shows the highest score given to the person. 
Standard Deviation - Displays the variation or dispersion of the results from the average score. 

1. Generate the Summary Report: 
2. Go to Evaluations > Reports 
3. Click the Other Personnel tab 
4. Select a Person 
5. By default, you'll be on the Summary tab 
6. Check the box for Scoring Details to view a graphic display of the results. The number of 

responses given is shown under each level of the grade scale. The graphic for Yes/No questions 
differs from the multiple choice grade scale. 
 

Tags Reports 
The Tags Report displays the results from Custom Tags placed on General questions (in your own words). 
The data can be grouped under two formats: 
 

• Tag by Grade Scale 
• Tag by Question 

 
Generate the 'Tag by Grade Scale' Report: 

1. Go to Evaluations > Reports 
2. Click the Other Personnel tab 
3. Select a person 
4. Click the Tags tab 
5. Select one: Tag by Grade Scale or Tag by Question 
6. Check the box for 'Scoring Details' to view a graphical representation of the results 
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Comments Report 
There are four reports that can be generated to show evaluators’ comments. These reports allow the 
comments to be grouped according to Evaluator, Rotation, Tag or Evaluation Form. 
 
The comments are grouped under each Evaluator showing first the comments submitted on specific 
Questions, and then the Overall comments. Evaluations marked as ‘Anonymous’ will display the comments, 
but not the Evaluator’s name or picture. Check the box for ‘Identify evaluators’ to view the identifying 
information. 
 
Generate the Comments Report: 

1. Go to Evaluations > Reports 
2. Select a resident 
3. Click the Comments tab 
4. By default, you’ll be on the Comments by Evaluator report 
5. Select one of the other reports from the dropdown list: 

 
• Comments by Evaluator 
• Comments by Rotation 
• Comments by Tag 
• Comments by Evaluation Form 

 
Competency Report 
The Competency Report displays data collected about the person from Custom questions (in your own 
words) that use a Rating grade scale and have been tagged to a Core Competency. The results are: 

• Grouped by Core Competency 
• Presented in normalized percentages for all grade scales 

 
Generate the Competency Report: 

1. Go to Evaluations > Reports 
2. Click the Other Personnel tab 
3. Click a person's name 
4. Click the Competency tab 
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Problems Report 
The Problems Report has two sections: 
 
Questions receiving low scores: 
Person receives a low score on a specific question on a form flagged to give Low Score notifications 
Person receives a low score on a specific grade scale, on any form, flagged to give Low Score notifications 
 
Questions scoring below a certain percentage: 
Defaults to questions scored in the bottom 25% of the grade scale 
Can be changed to 10%, 15%, 20% or Suppressed to 0% 
 
Generate the Problems Report: 

1. Go to Evaluations > Reports 
2. Click the Other Personnel tab 
3. Click a person's name 
4. Click the Problems tab 

 
Exportable Data 
This report displays the actual scores given to each person by each evaluator. 
 
Generate the Scores Report: 

1. Go to Evaluations > Reports 
2. Click the Other Personnel tab 
3. Click a person's name 
4. Click the Exportable Data tab 
5.  
6. Click Excel to export the data to a spreadsheet-style format 
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GME & Program Level Faculty Evaluation Reports 

The Evaluation Reports display evaluation information collected on your faculty members. The reports use 
the end date of the match to determine if the results are included. If the end date of the match falls within 
the date range of the report, it will be included. 
 
GME Level Reports 

1. Go to Evaluations > Reports 
2. Choose a view from the sponsor dropdown: 

• Select a principal sponsor for a global view of the evaluation information for the programs 
linked to that principal sponsor 

• Select Others to view all programs not linked to a principal sponsor 
 

Most of the information in this chart is about the residents, but there is one column about Faculty 
Compliance.  
 
Faculty Compliance - Percentage of completed evaluations where the evaluator had a Work Role of Faculty 
and the subject had a Work Role of Resident 
 
Example: Faculty Evaluation of Resident and Faculty Evaluation of Fellow. (Includes on-demand 
evaluations)  
 
Note: This figure may not match the calculations found on the Program-level Compliance Report. The 
Program-level report includes all of the faculty member's evaluations (residents, peers, program), not just 
those completed on residents/fellows. 
 
Other actions you can take 

• Click on a Program to view the data for that program 
• Click Filter to edit the parameters of the report 
• By default, the data gathered is from the current academic year. To change the date range, select 

Custom, enter the dates and click Apply. 
• Click View PDF to print the report 
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Program Level Reports 
Click on a Program to view the data for that program. Click the Faculty tab. There are two program-level 
reports available to view results for evaluations of faculty: Performance and Compliance. 
  
To appear in this list, faculty members must have the Work Role of Faculty, plus one of these criteria: 

1. The Faculty's Personnel record is in the Program's Department. 
2. The Faculty is the subject of a match in a session that is in the program's department and is for the 

report's date range. 
3. The Faculty is the evaluator for a completed match in a session that is in the program's department 

and is for the report's date range. 
 
Performance Report 
This screen displays all of your faculty members, plus any outside faculty who have been the subject of an 
evaluation distributed by your department. Personnel must have the Work Role of Faculty to appear on this 
page. 
 
Grouped by: 

o Core Faculty 
 Personnel record resides within your Department/Division 
 Designated as Core Faculty in Administration (Administration > Program > 

Personnel) 
o Program Faculty 

 Personnel record resides within your Department/Division 
 Designated as faculty member, but not designated as Core Faculty in 

Administration 
o Department Faculty 

 Personnel record resides within your Department/Division 
 Not designated as faculty member in Administration 
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Outside Faculty 

 Personnel record resides in another Department/Division 
• Name - Picture and Faculty name is displayed 
• Evaluated 

o Number of times they have been evaluated 
o Number of evaluations distributed where they are the subject that have not been 

completed (in parentheses) 
• Low Scores - Number of low scores received, as configured on your questions or grade scales 

 
Generate the Performance Report: 

1. Go to Evaluations > Reports 
2. Select the Program 
3. Click on the Faculty tab 
4. The page defaults to the Performance Report 

 
 
Compliance Report 
The Compliance Report displays information for evaluations that were assigned to a faculty member and 
are past their due date. The criteria that makes someone show up in the Faculty list are: 

1. The Faculty's demographics record is in the Program's Department. 
2. The Faculty is the subject of a match in a session that is in the program's department and is for the 

report's date range. 
3. The Faculty is the evaluator for a completed match in a session that is in the program's department 

and is for the report's date range. 
 

For the data to be included on this report: 
• The End Date of the match must fall within the date range of the report 
• The Due Date is in the past 
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This report shows the following data: 
• Name - The names and pictures of the faculty members are shown 
• Assigned - The number of evaluations assigned to the faculty for the time period of the report 
• Compliance - The number of completed evaluations divided by the number of evaluations 

assigned; the percentage of evaluations that have been completed is shown in parentheses. 
(Includes on-demand evaluations)  Note: This figure may not match the calculations found on the 
GME-level report, Faculty Compliance column. The GME report only shows the compliance rate for 
evaluations completed on residents/fellows, whereas the program-level Compliance Report 
includes all of the evaluations completed by the faculty member (on residents, peers, program). 

• 14 Day Compliance - The number of completed evaluations within 14 days of the end of the 
rotation divided by the number of assigned evaluations; in parentheses, the percentage of 
evaluations that have been completed by the faculty member within 14 days of the end of the 
rotation is displayed. The name of the Rotation must be listed in the match to be included in this 
calculation. This section was introduced in order to satisfy a web ADS question that asks each 
program:  "What percentage of the faculty complete written evaluations of residents within 2 weeks 
following each rotation or educational experience?" (See more details below.) 

• Completed On Time - The number and percentage of evaluations that were completed before the 
Due Date 

• Completed Late - The number and percentage of evaluations that were completed after the Due 
Date 

• Declined - The number and percentage of evaluations that were returned (declined) by the faculty 
member 

• Delinquent - The number of evaluations assigned to the faculty member for the date range of the 
report that are currently past their Due Date 
 

Notes about 14-Day Compliance 
• The rotation in the match must match the rotation on the block schedule for the same dates 
• The End Date of the rotation on the block schedule must fall in the same interval as the match in 

the session 
• Declined evaluations are not included 
• Matches made by the evaluator (On-Demand evaluations) are not included (These matches 

appear with a yellow background on the Session Manager and on the Match List.) 
 

Generate the Compliance Report: 
1. Go to Evaluations > Reports 
2. Select the Program 
3. Click on the Faculty tab 
4. Click the arrow beside Performance 
5. Select Compliance 
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Grouped Results 
For personnel with the Work Role of Faculty, the results are grouped by: 

• Core Faculty 
o Personnel record resides within your Department/Division 
o Designated as Core Faculty in Administration (Administration > Program > Personnel > 

Faculty Tab) 
• Program Faculty 

o Personnel record resides within your Department/Division 
o Designated as faculty member, but not designated as Core Faculty (Administration > 

Program > Personnel > Faculty Tab) 
• Department Faculty 

o Personnel record resides within your Department/Division 
o Not designated as faculty member in Administration 

• Outside Faculty 
o Personnel record resides in another Department/Division 

Click the arrows to collapse the list of individual faculty members and view the totals for each group and an 
Overall total. Uncheck the box for ‘Group by type’ to view the faculty members in alphabetical order, rather 
than by group. 
 
 
View PDF is available to print reports: 
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Click the button, then make choices on people and reports to print. Then click View PDF. 
  

 
 
Individual Faculty Evaluation Reports 
 
For more information about evaluations reports go to Help>Tutorial Videos>Evaluations [8.31] 
Evaluations- Reports-Faculty 
 
View the evaluation data collected on your faculty members with these individual reports.  

1. Go to Evaluations > Reports 
2. Click on the Program dropdown arrow to select a program if you have access to multiple

 
3. Click the Faculty tab 
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4. Click an individual faculty member's name 
You land on the overall report for the faculty 

 
• The faculty member's name and photo appear at the top left of the report, along with: 

o Total number of times this faculty has been evaluated for the date range of the 
report 

o Total number of evaluations completed by this faculty during the date range of the 
report 

o Hover over Rotation Data to view the list of rotations appearing on completed 
evaluations for the time span of the report 

•  Below, you see a summary by form showing the average score the faculty member 
received for each question

 
5. To view the report, click View PDF 
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Who's in the Faculty List? 
Faculty appear if: 

• Their demographics record is in the Program's Department 
• The Due Date of the session where the faculty was matched falls in the past (of the date range of 

the report) 
• The Faculty is the subject of a match (in a session) that: 

o Is in the program's department 
o Is for the report's date range 

The End Date of the evaluation match must fall within the report's date range to be 
included 
 

Overall Report 
The Faculty is the evaluator for a completed match in a session that is in the program's department 
 
Groupings 
For personnel with the Work Role of Faculty, the results are grouped by: 
 
Core Faculty 

• Designated as Core Faculty in Administration > Program > Personnel > Faculty tab 
 

Program Faculty 
• Personnel record resides within your Department/Division 
• Designated as faculty member, but not designated as Core Faculty (Administration > Program > 

Personnel > Faculty tab)  
 

Department Faculty 
• Personnel record resides within your Department/Division 
• Not designated as faculty member in Administration 

 
Outside Faculty 

• Personnel record resides in another Department/Division 
 

Click on a person's name to see the Overall tab 
 
The first column of the Overall Report displays: 

• Evaluation Form - Name of each form 
• Text of each question 
• Grade scale used  
• Comments submitted by evaluators 
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Faculty Evaluation Reports - Other Details 
• The Peer Average includes any faculty who was evaluated on that particular question. In other 

words, the Peer Group includes Department, Program, and Core and outside faculty members who 
were evaluated using the same form. 

• Check the box for Scoring Details to display bar graphs for each question 
• Click Filter to edit the parameters of the report 
• By default, the data gathered is from the current academic year. Click Current Academic Year to 

change the date range of the report 
• Click View PDF to print the report 
• Check the box for Identify evaluators to display more details on anonymous evaluations 
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Tags Report 
The Tags report displays the results from Custom Tags placed on General questions (in your own words). 
The data can be grouped under two formats: 

• Tag by Grade Scale 
• Tag by Question 
• The two screenshots below display the same evaluation responses but have been grouped in each 

of the different formats. Check the box for 'Scoring Details' to view a graphical representation of the 
results. 

  
Generate the 'Tag by Grade Scale' Report: 

1. Go to Evaluations > Reports 
2. Click the Faculty tab 
3. Click on a faculty member 
4. Click the Tags tab 
5. Click Tag by Grade Scale 
6. Responses are grouped by the one grade scale called ‘Poor – Excellent’ 

 
 
Generate the 'Tag by Question' Report: 

1. Go to Evaluations > Reports 
2. Click the Faculty tab 
3. Click on a faculty member 
4. Click the Tags tab 
5. Click Tag by Question 
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Comments Report 
The Comments Report displays all of the comments made by evaluators about the subject. The comments 
are grouped together under a specific question, followed by the Overall comments. There are four 
Comments report to select from: 
 

• Comments by Evaluator - Grouped by evaluator 
• Comments by Rotation - Grouped alphabetically by rotation. If evaluator identity is not shown, you 

lose the ability to group by rotation since it is one of the identifying factors. 
• Comments by Tag - Grouped by Custom Tags only 
• Comments by Form - Grouped by evaluation form, regardless of tagging or mapping 
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Below is an example of the 'Comments by Evaluator' screen. Since the session distributing these 
evaluations was marked to be 'Anonymous to the Subject,' no evaluator information is shown by default. If 
you would like to display the hidden information, please check the box for 'Identify evaluators.' 

 
 
Grading Profile Report 
The Grading Profile compares how this faculty member scored their subjects as compared to other faculty 
members. This screen displays the following information: 

• Question text for each form 
• This faculty member's grading average on each question 
• The average score given by their peers for each question 
• Generate the Grading Profile: 

1. Go to Evaluations > Reports 
2. Select the Program 
3. Click on the Faculty tab 
4. Select a faculty member 
5. Click the Grading Profile tab 
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Problems Report 
The Problems Report displays the following information: 

• Displays questions receiving low scores, as configured on grade scales or questions 
• Displays questions scoring below the percentage selected on the page 
• Displays comments, by default 
• Generate the Problems Report: 

1. Go to Evaluations > Reports 
2. Select the Program 
3. Click on the Faculty tab 
4. Select a faculty member 
5. Click the Problems tab 

 
 
Compliance Report 
This report displays compliance information for faculty members completing their 
evaluations. 

It has these columns: 

• Assigned - The number of evaluations assigned to the faculty for the time 
period of the report 

• Compliance - The number and percentage of all evaluations that have been 
completed. Includes all assigned evaluations and on-demand evaluations, 
including those on residents/fellow, peers and the program. Note: The 
Compliance number shown here may differ from the 'Faculty Compliance' 
column on the GME level report. The GME report calculates the 
compliance rate only for evaluations where the subject has the Work Role 
of Resident.  

• 14 Day Compliance - The number and percentage of evaluations that have 
been completed within 14 days of the end of the rotation (See more details 
below.) 



63 
 

• Completed On Time - The number and percentage of completed 
evaluations that were completed before the Due Date (any declined 
evaluations reduce this percentage) 

• Completed Late - The number and percentage of completed evaluations 
that were completed after the Due Date 

• Declined - The number and percentage of evaluations that were returned 
(declined) by the faculty member 

• Delinquent - The number of evaluations that are currently past their Due 
Date 

• The chart on the bottom half of the screen displays details about the 
evaluations that are currently delinquent 

 
 

Generate the Compliance Report: 

1. Go to Evaluations > Reports 
2. Select the Program 
3. Click on the Faculty tab 
4. Select a faculty member 
5. Click the Compliance tab 
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 Notes about 14-Day Compliance 

• The End Date of the rotation on the block schedule must be the same as the match in the session 
• Declined evaluations are not included 
• Matches made by the evaluator (On-Demand evaluations) are included (These matches appear with 

a yellow background on the Session Manager and on the Match List.) 
 
Generate the Exportable Data Report 

1. Go to Evaluations > Reports 
2. Select the Program 
3. Click on the Faculty tab 
4. Select a faculty member 
5. Click the Exportable Data tab 
6. Click Excel to export the data to a spreadsheet format that can be printed 

 
 
Faculty Evaluation Compliance Report 
This report displays compliance information for faculty members completing their evaluations. 
 
It has these columns: 

• Assigned - The number of evaluations assigned to the faculty for the time period of the report 
• Compliance - The number and percentage of all evaluations that have been completed. Includes all 

assigned evaluations and on-demand evaluations, including those on residents/fellow, peers and 
the program. Note: The Compliance number shown here may differ from the 'Faculty Compliance' 
column on the GME level report. The GME report calculates the compliance rate only for 
evaluations where the subject has the Work Role of Resident.  

• 14 Day Compliance - The number and percentage of evaluations that have been completed within 
14 days of the end of the rotation (See more details below.) 

• Completed On Time - The number and percentage of completed evaluations that were completed 
before the Due Date (any declined evaluations reduce this percentage) 
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• Completed Late - The number and percentage of completed evaluations that were completed after 
the Due Date 

• Declined - The number and percentage of evaluations that were returned (declined) by the faculty 
member 

• Delinquent - The number of evaluations that are currently past their Due Date 
• The chart on the bottom half of the screen displays details about the evaluations that are currently 

delinquent 

 
 
Generate the Compliance Report: 

1. Go to Evaluations > Reports 
2. Select the Program 
3. Click on the Faculty tab 
4. Select a faculty member 
5. Click the Compliance tab 

 
 Notes about 14-Day Compliance 

• The End Date of the rotation on the block schedule must be the same as the match in the session 
• Declined evaluations are not included 
• Matches made by the evaluator (On-Demand evaluations) are included (These matches appear 

with a yellow background on the Session Manager and on the Match List.) 
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Evaluation Reports - Resident View 
Overview 
 
Residents and fellows can view the results of evaluations completed about them if the administrator has 
allowed them to see their own results. 

1. Go to Evaluations > Reports 
Click the Overall Tab 
 
Overall Report 
The Overall Report shows the results from every question on every evaluation form that was used to 
evaluate the resident/fellow. Comments are displayed by default. 
This report displays the following information: 

• Name of the evaluation form 
Question text 
Grade scale used 
Their average on that question 
The Minimum and Maximum scores received, along with the Standard Deviation 
Check Scoring Details to view a graphic representation of the results 

 
Other Reports 
Residents can click on the other tabs to view more details about their evaluation results. See the details 
listed in the Individual Resident Reports for more information: 

• Resident Evaluations - Individual Resident Reports 
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